luci-app-bmx6: replace dependency of luci-mod-admin-full for luci-base
authorPau Escrich <p4u@dabax.net>
Wed, 26 Apr 2017 12:24:44 +0000 (14:24 +0200)
committerPau Escrich <p4u@dabax.net>
Wed, 26 Apr 2017 12:24:44 +0000 (14:24 +0200)
Signed-off-by: Pau Escrich <p4u@dabax.net>
luci-app-bmx6/Makefile

index 88db9d5..bb37c20 100644 (file)
@@ -20,7 +20,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=luci-app-bmx6
-PKG_RELEASE:=4
+PKG_RELEASE:=5
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 PKG_LICENSE:=GPL-2.0+
@@ -32,7 +32,7 @@ define Package/luci-app-bmx6
   CATEGORY:=LuCI
   SUBMENU:=3. Applications
   TITLE:= bmx6 configuration, status and visualization module
-  DEPENDS:=+luci-lib-json +luci-mod-admin-full +luci-lib-httpclient +bmx6 +luci-lib-jquery-1-4 +luci-lib-dracula
+  DEPENDS:=+luci-lib-json +luci-base +luci-lib-httpclient +bmx6 +luci-lib-jquery-1-4 +luci-lib-dracula
   MAINTAINER:= Pau Escrich <p4u@dabax.net>
 endef