luci-app-cjdns: Add luci-compat requirement (#532) master
authorGeorge <57254463+zhoreeq@users.noreply.github.com>
Mon, 18 Nov 2019 22:41:51 +0000 (17:41 -0500)
committerWilliam Fleurant <meshnet@protonmail.com>
Mon, 18 Nov 2019 22:41:51 +0000 (17:41 -0500)
After 284918bfaf2f6d7e46fb11377bb9a537b35dd58a commit in openwrt/luci, every app which uses cbi requires luci-compat package.

Signed-off-by: George Iv <57254463+zhoreeq@users.noreply.github.com>
luci-app-cjdns/Makefile

index b42feb4..bbc367e 100644 (file)
@@ -31,7 +31,7 @@ define Package/luci-app-cjdns
        SUBMENU:=3. Applications
        TITLE:=Encrypted near-zero-conf mesh routing protocol
        URL:=https://github.com/cjdelisle/cjdns
-       DEPENDS:=+cjdns +luci-base
+       DEPENDS:=+cjdns +luci-compat +luci-base
 endef
 
 define Package/luci-app-cjdns/description