packages: add missing conffiles define
authorNicolas Thill <nico@openwrt.org>
Wed, 16 Nov 2011 20:02:41 +0000 (20:02 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 8 Oct 2013 19:16:09 +0000 (19:16 +0000)
git-svn-id: svn+ssh://svn.openwrt.org/openwrt/packages@29199 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/bird/Makefile

index 1f446e6a9ebc8975643ff6a4361783490675ccd0..60cf7af7a180d62090bde857f6ec2dc0c39c1719 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bird
 PKG_VERSION:=1.3.3
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=bird-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://bird.network.cz/pub/bird
@@ -138,6 +138,10 @@ define Package/bird$(2)/install
 
 endef
 
+define Package/bird$(2)/conffiles
+/etc/bird$(2).conf
+endef
+
 define Package/birdc$(2)/install
        $(INSTALL_DIR) $$(1)/usr/sbin
        $(INSTALL_BIN) $$(PKG_BUILD_DIR)/birdc$(2) $$(1)/usr/sbin/