poprouting: Fix package macro
authorFlorian Fainelli <f.fainelli@gmail.com>
Tue, 6 Jun 2017 00:23:05 +0000 (17:23 -0700)
committerFlorian Fainelli <f.fainelli@gmail.com>
Tue, 6 Jun 2017 00:23:05 +0000 (17:23 -0700)
Remove tabs, remove spaces, and remove MENU:=0 (the default)

Signed-off-by: Florian Fainelli <f.fainelli@gmail.com>
poprouting/Makefile

index 0f51a8b1866e3a800e878d2ccb605539ad63c207..640ff43a1d8150b585cfd6359868d78ceac3d497 100644 (file)
@@ -14,14 +14,13 @@ PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_SOURCE_VERSION)
 include $(INCLUDE_DIR)/package.mk
 
 define Package/prince
-       SECTION :=net
-       CATEGORY :=Network
-       SUBMENU :=Routing and Redirection
-       Mantainer :=Gabriele Gemmi <gabriel@autistici.org>
-       TITLE :=PopRouting daemon
-       URL :=https://github.com/gabri94/poprouting
-       MENU :=0
-       DEPENDS := +libjson-c +libpthread
+  SECTION:=net
+  CATEGORY:=Network
+  SUBMENU:=Routing and Redirection
+  MAINTAINER:=Gabriele Gemmi <gabriel@autistici.org>
+  TITLE:=PopRouting daemon
+  URL:=https://github.com/gabri94/poprouting
+  DEPENDS:= +libjson-c +libpthread
 endef
 
 define Package/prince/description