olsrd: disable parallel build and swap a dependency order, should fix buildbot
authorBastian Bittorf <bittorf@bluebottle.com>
Sun, 18 Dec 2016 20:39:05 +0000 (21:39 +0100)
committerBastian Bittorf <bittorf@bluebottle.com>
Sun, 18 Dec 2016 20:39:12 +0000 (21:39 +0100)
olsrd/Makefile

index cbc65f297f857749d3fac5adbcf31f00cfa8e6e1..2e8d0a2750070361093151ff66b8db39fefa710a 100644 (file)
@@ -18,7 +18,7 @@ PKG_SOURCE_VERSION:=v0.9.5
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 PKG_MIRROR_MD5SUM:=
 
-PKG_BUILD_PARALLEL:=1
+PKG_BUILD_PARALLEL:=0
 PKG_LICENSE:=BSD-3-Clause
 
 include $(INCLUDE_DIR)/package.mk
@@ -120,7 +120,7 @@ endef
 
 define Package/olsrd-mod-pud
   $(call Package/olsrd/template)
-  DEPENDS:=olsrd +ncurses +libgps
+  DEPENDS:=olsrd +libgps +ncurses
   TITLE:=Position Update Distribution plugin
 endef