batctl: Don't overwrite default PKG_BUILD_DIR 420/head
authorSven Eckelmann <sven@narfation.org>
Sun, 7 Oct 2018 14:11:48 +0000 (16:11 +0200)
committerSven Eckelmann <sven@narfation.org>
Sun, 7 Oct 2018 14:11:48 +0000 (16:11 +0200)
There is no benefit to overwrite the PKG_BUILD_DIR directory for batctl. As
seen with kmod-batman-adv, it actually can also break the build.

Signed-off-by: Sven Eckelmann <sven@narfation.org>
batctl/Makefile

index 0b89941f4839217a3263dcd707df594be252b996..8765d15206a991c655bfa34cf76bfb818b6fb9c9 100644 (file)
@@ -17,8 +17,6 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://downloads.open-mesh.org/batman/releases/batman-adv-$(PKG_VERSION)
 PKG_LICENSE:=GPL-2.0
 
 PKG_SOURCE_URL:=https://downloads.open-mesh.org/batman/releases/batman-adv-$(PKG_VERSION)
 PKG_LICENSE:=GPL-2.0
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)/$(PKG_NAME)-$(PKG_VERSION)
-
 include $(INCLUDE_DIR)/package.mk
 
 define Package/batctl
 include $(INCLUDE_DIR)/package.mk
 
 define Package/batctl