kernel: remove linux 4.4 support
[openwrt/openwrt.git] / package / devel / perf / musl-include / asm / errno.h
1 #ifndef __MUSL_COMPAT_ASM_ERRNO_H
2 #define __MUSL_COMPAT_ASM_ERRNO_H
3
4 /* Avoid including different versions of errno.h, the defines (incorrectly)
5 * cause a redefinition error on PowerPC */
6 #include <errno.h>
7
8 #endif