ath79: add support for TP-Link CPE510-v2/v3
[openwrt/openwrt.git] / target / linux / ath79 / dts / ar9344_tplink_cpe510-v3.dts
1 // SPDX-License-Identifier: GPL-2.0-or-later OR MIT
2 /dts-v1/;
3
4 #include "ar9344_tplink_cpe510.dtsi"
5
6 / {
7 compatible = "tplink,cpe510-v3", "qca,ar9344";
8 model = "TP-Link CPE510 v3";
9 };