ramips: add support for mqmaker witi 512mb version
[openwrt/openwrt.git] / target / linux / ramips / dts / WITI-256M.dts
1 /dts-v1/;
2
3 #include "WITI.dtsi"
4
5 / {
6 compatible = "mqmaker,witi-256m", "mqmaker,witi", "mediatek,mt7621-soc";
7 model = "MQmaker WiTi (256MB RAM)";
8
9 memory@0 {
10 device_type = "memory";
11 reg = <0x0 0x10000000>;
12 };
13 };