we don't use Atmel version numbers
[openwrt/openwrt.git] / toolchain / binutils / Config.in
1 # Choose binutils version.
2
3 choice
4 prompt "Binutils Version" if TOOLCHAINOPTS
5 default BINUTILS_VERSION_2_17
6 help
7 Select the version of binutils you wish to use.
8
9 config BINUTILS_VERSION_2_16_1
10 bool "binutils 2.16.1"
11
12 config BINUTILS_VERSION_2_17
13 bool "binutils 2.17"
14
15 config BINUTILS_VERSION_2_18
16 bool "binutils 2.18"
17
18 endchoice
19
20 config EXTRA_BINUTILS_CONFIG_OPTIONS
21 string
22 prompt "Additional binutils options" if TOOLCHAINOPTS
23 default ""
24 help
25 Any additional binutils options you may want to include....
26
27 config BINUTILS_VERSION
28 string
29 prompt "Binutils Version" if (TOOLCHAINOPTS && NULL)
30 default "2.16.1" if BINUTILS_VERSION_2_16_1
31 default "2.17" if BINUTILS_VERSION_2_17
32 default "2.18" if BINUTILS_VERSION_2_18
33 default "2.17"
34
35