toolchain/gcc: add 6.1.0
[openwrt/openwrt.git] / toolchain / binutils / Config.version
1 config BINUTILS_VERSION_2_24_LINARO
2 bool
3
4 config BINUTILS_VERSION_2_25_1
5 default y if (!TOOLCHAINOPTS && !arc)
6 bool
7
8 config BINUTILS_VERSION_2_26_1
9 bool
10
11 config BINUTILS_VERSION_2_26_ARC
12 default y if (!TOOLCHAINOPTS && arc)
13 bool
14
15 config BINUTILS_VERSION
16 string
17 default "2.24-linaro" if BINUTILS_VERSION_2_24_LINARO
18 default "2.25.1" if BINUTILS_VERSION_2_25_1
19 default "2.26.1" if BINUTILS_VERSION_2_26_1
20 default "arc-2016.03" if BINUTILS_VERSION_2_26_ARC
21