add 3.7-rc6 support (patch 820 still has to be fixed)
[openwrt/openwrt.git] / toolchain / eglibc / Config.in
1 choice
2 prompt "eglibc version"
3 depends on TOOLCHAINOPTS && USE_EGLIBC
4 default EGLIBC_VERSION_2_15
5 help
6 Select the version of eglibc you wish to use.
7
8 config EGLIBC_VERSION_2_15
9 bool "eglibc 2.15"
10 depends !GCC_VERSION_LLVM
11
12 config EGLIBC_VERSION_2_16
13 bool "eglibc 2.16"
14 depends !GCC_VERSION_LLVM
15
16 endchoice
17
18 config EGLIBC_REVISION
19 string
20 depends on TOOLCHAINOPTS && USE_EGLIBC
21 default "18909" if EGLIBC_VERSION_2_15
22 default "21110" if EGLIBC_VERSION_2_16
23 default ""
24
25 menu "eglibc configuration"
26 depends on TOOLCHAINOPTS && USE_EGLIBC
27 source toolchain/eglibc/config/Config.in
28 endmenu