kernel: update 3.10.36->3.10.44
[openwrt/openwrt.git] / toolchain / eglibc / Config.in
1 choice
2 prompt "eglibc version"
3 depends on TOOLCHAINOPTS && USE_EGLIBC
4 default EGLIBC_USE_VERSION_2_19
5 help
6 Select the version of eglibc you wish to use.
7
8 config EGLIBC_USE_VERSION_2_15
9 bool "eglibc 2.15"
10 select EGLIBC_VERSION_2_15
11
12 config EGLIBC_USE_VERSION_2_19
13 bool "eglibc 2.19"
14 select EGLIBC_VERSION_2_19
15
16 endchoice
17
18 menu "eglibc configuration"
19 depends on TOOLCHAINOPTS && USE_EGLIBC
20 source toolchain/eglibc/config/Config.in
21 endmenu