busybox: Minor fix for glibc 2.21 compatibility
[openwrt/openwrt.git] / toolchain / eglibc / patches / 2.19 / 300-require-autoconf-2.69.patch
1 Index: eglibc-2.19-r25243/libc/aclocal.m4
2 ===================================================================
3 --- eglibc-2.19-r25243.orig/libc/aclocal.m4 2013-11-06 15:03:08.000000000 -0800
4 +++ eglibc-2.19-r25243/libc/aclocal.m4 2014-11-22 15:43:05.343256863 -0800
5 @@ -1,7 +1,7 @@
6 dnl We require that everyone use exactly the same Autoconf version so that
7 dnl the internal functions defined and used by the main configure script
8 dnl match those expected by the fragments.
9 -m4_define([GLIBC_AUTOCONF_VERSION], [2.68])
10 +m4_define([GLIBC_AUTOCONF_VERSION], [2.69])
11 m4_if(m4_defn([AC_AUTOCONF_VERSION]), GLIBC_AUTOCONF_VERSION, [],
12 [m4_fatal(m4_flatten(
13 Exactly version GLIBC_AUTOCONF_VERSION of Autoconf is required but you have