toolchain/gcc: add 6.1.0
[openwrt/openwrt.git] / toolchain / gcc / Config.version
1 config GCC_VERSION_4_8_ARC
2 default y if (!TOOLCHAINOPTS && arc)
3 bool
4
5 config GCC_VERSION
6 string
7 default "arc-2016.03" if GCC_VERSION_4_8_ARC
8 default "6.1.0" if GCC_USE_VERSION_6
9 default "5.4.0"
10
11 config GCC_VERSION_4_8
12 bool
13 default y if GCC_VERSION_4_8_ARC