glibc: switch to 2.24 by default and remove old versions, fixes security issues
[openwrt/openwrt.git] / toolchain / glibc / Config.in
1 choice
2 prompt "glibc version"
3 depends on TOOLCHAINOPTS && USE_GLIBC
4 default GLIBC_USE_VERSION_2_24
5 help
6 Select the version of glibc you wish to use.
7
8 config GLIBC_USE_VERSION_2_24
9 bool "glibc 2.24"
10 select GLIBC_VERSION_2_24
11
12 endchoice