add support for glibc-2.4 (#5213)
[openwrt/openwrt.git] / toolchain / glibc / Config.in
1 choice
2 prompt "glibc version"
3 depends on TOOLCHAINOPTS && USE_GLIBC
4 default GLIBC_VERSION_2_6_1
5 help
6 Select the version of glibc you wish to use.
7
8 config GLIBC_VERSION_2_3_6
9 bool "glibc 2.3.6"
10
11 config GLIBC_VERSION_2_4
12 bool "glibc 2.4"
13
14 config GLIBC_VERSION_2_6_1
15 bool "glibc 2.6.1"
16
17 config GLIBC_VERSION_2_7
18 bool "glibc 2.7"
19
20 endchoice