glibc: switch to 2.24 by default and remove old versions, fixes security issues
[openwrt/openwrt.git] / toolchain / glibc / Config.version
1 if USE_GLIBC
2
3 config GLIBC_VERSION
4 string
5 default "2.24" if GLIBC_VERSION_2_24
6
7 config GLIBC_VERSION_2_24
8 default y if !TOOLCHAINOPTS
9 bool
10
11 endif