toolchain: use latest glibc 2.21 and 2.22 revisions
[openwrt/openwrt.git] / toolchain / glibc / Config.version
1 if USE_GLIBC
2
3 config GLIBC_VERSION
4 string
5 default "2.19" if EGLIBC_VERSION_2_19
6 default "2.21" if GLIBC_VERSION_2_21
7 default "2.22" if GLIBC_VERSION_2_22
8
9 config EGLIBC_VERSION_2_19
10 bool
11
12 config GLIBC_VERSION_2_21
13 bool
14
15 config GLIBC_VERSION_2_22
16 default y if !TOOLCHAINOPTS
17 bool
18
19 endif
20
21 menu "eglibc configuration"
22 depends on !TOOLCHAINOPTS && USE_GLIBC
23 source toolchain/glibc/config/Config.in
24 endmenu