upgrade Linaro GCC 4.8 to 4.8-2013.11
[openwrt/openwrt.git] / toolchain / musl / Config.in
1 # Choose musl version.
2
3 choice
4 prompt "musl Version"
5 depends on TOOLCHAINOPTS && USE_MUSL
6 depends on BROKEN
7 default MUSL_USE_VERSION_0_9_8
8 help
9 Select the version of musl you wish to use.
10
11 config MUSL_USE_VERSION_0_9_8
12 select MUSL_VERSION_0_9_8
13 bool "musl 0.9.8"
14
15 config MUSL_USE_VERSION_0_9_9
16 select MUSL_VERSION_0_9_9
17 bool "musl 0.9.9"
18
19 config MUSL_USE_VERSION_0_9_10
20 select MUSL_VERSION_0_9_10
21 bool "musl 0.9.10"
22
23 config MUSL_USE_VERSION_0_9_11
24 select MUSL_VERSION_0_9_11
25 bool "musl 0.9.11"
26
27 endchoice
28
29
30 # Debug version.
31
32 config MUSL_ENABLE_DEBUG
33 bool "Build with debug information"
34 depends on TOOLCHAINOPTS && USE_MUSL
35 default n