musl: update to 1.0.0
[openwrt/openwrt.git] / toolchain / musl / Config.in
1 # Choose musl version.
2
3 choice
4 prompt "musl Version"
5 depends on TOOLCHAINOPTS && USE_MUSL
6 default MUSL_USE_VERSION_1_0_0
7 help
8 Select the version of musl you wish to use.
9
10 config MUSL_USE_VERSION_1_0_0
11 select MUSL_VERSION_1_0_0
12 bool "musl 1.0.0"
13
14 endchoice
15
16
17 # Debug version.
18
19 config MUSL_ENABLE_DEBUG
20 bool "Build with debug information"
21 depends on TOOLCHAINOPTS && USE_MUSL
22 default n