building uml on x86_64 w/ uClibc 0.9.29 is currently broken, select 0.9.30.1 which...
[openwrt/openwrt.git] / toolchain / uClibc / Config.in
1 # Choose uclibc version.
2
3 choice
4 prompt "uClibc Version"
5 depends on TOOLCHAINOPTS && USE_UCLIBC
6 default UCLIBC_VERSION_0_9_29
7 default UCLIBC_VERSION_0_9_30_1 if (TARGET_uml && x86_64)
8 help
9 Select the version of uClibc you wish to use.
10
11 config UCLIBC_VERSION_0_9_29
12 bool "uClibc 0.9.29"
13
14 config UCLIBC_VERSION_0_9_30_1
15 bool "uClibc 0.9.30.1"
16
17 config UCLIBC_VERSION_NPTL
18 bool "uClibc NPTL branch"
19 depends BROKEN
20
21 endchoice
22