Using find's -exec to remove directories causes 'not found' errors when find tries...
[openwrt/openwrt.git] / Makefile
index bee47c45cc509f3a133d99cfac0fd9a8589cb3e7..05c4f450e1f04bcc34b96073ee006daa1e04a498 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,7 @@ docclean:
        $(MAKE) -C docs/ clean
 
 symlinkclean:
-       find package -type l | xargs rm -f
+       find package -type l -exec rm -f {} +
 
 .SILENT: clean dirclean distclean symlinkclean config-clean download world
 FORCE: ;