add autorebuild check for menuconfig
[openwrt/openwrt.git] / include / depends.mk
index b488af9271893739abd9a24d153ec6c3afc855d0..4c31eb39843de6b6e65763e93162d54bb78c2b87 100644 (file)
@@ -28,7 +28,7 @@ define rdep
                ) \
                { \
                        [ -f "$(2)_check.1" ] && mv "$(2)_check.1"; \
-                   $(SCRIPT_DIR)/timestamp.pl $(DEP_FINDPARAMS) $(4) -n $(2) $(1) && { \
+                   $(TOPDIR)/scripts/timestamp.pl $(DEP_FINDPARAMS) $(4) -n $(2) $(1) && { \
                                $(call debug_eval,$(SUBDIR),r,echo "No need to rebuild $(2)";) \
                                touch -r "$(2)" "$(2)_check"; \
                        } \