build: make Host/Install/Default use Host/Compile/Default with an extra argument
[openwrt/openwrt.git] / include / host-build.mk
index 41ec036afaff833c983883f42c2551ea97db971f..ffb68468f9972a379cee39503d27433ddf2dc02a 100644 (file)
@@ -108,7 +108,7 @@ define Host/Compile
 endef
 
 define Host/Install/Default
-       $(_SINGLE)$(MAKE) -C $(HOST_BUILD_DIR) install
+       $(call Host/Compile/Default,install)
 endef
 
 define Host/Install