ath79: add support for I-O DATA WN-AC1600DGR2
[openwrt/openwrt.git] / include / image-commands.mk
index 143a042fa26ac28ed0f86b712724bb695caf3242..05c23008864c348b1545dee040f58037eca38773 100644 (file)
@@ -264,6 +264,11 @@ define Build/openmesh-image
                "$(call param_get_default,rootfs,$(1),$@)" "rootfs"
 endef
 
+define Build/senao-header
+       $(STAGING_DIR_HOST)/bin/mksenaofw $(1) -e $@ -o $@.new
+       mv $@.new $@
+endef
+
 define Build/sysupgrade-tar
        sh $(TOPDIR)/scripts/sysupgrade-tar.sh \
                --board $(if $(BOARD_NAME),$(BOARD_NAME),$(DEVICE_NAME)) \