build: add --force option to gzip in Build/gzip
[openwrt/openwrt.git] / include / image-commands.mk
index 555a9e59060606c33726796b07d24e6d9970311f..9ec3a84884ba4b6266ee04e96f310ebd9a4bcce8 100644 (file)
@@ -133,7 +133,7 @@ define Build/lzma-no-dict
 endef
 
 define Build/gzip
-       gzip -9n -c $@ $(1) > $@.new
+       gzip --force -9n -c $@ $(1) > $@.new
        @mv $@.new $@
 endef