build: unsilence move command
[openwrt/openwrt.git] / include / image-commands.mk
index 49e438954a804f487652603d7e6682716b533c2b..c513f19d3a1244ae2d6cd692b0f2545b393bda1c 100644 (file)
@@ -8,7 +8,7 @@ define Build/uImage
                -O linux -T kernel \
                -C $(1) -a $(KERNEL_LOADADDR) -e $(if $(KERNEL_ENTRY),$(KERNEL_ENTRY),$(KERNEL_LOADADDR)) \
                -n '$(if $(UIMAGE_NAME),$(UIMAGE_NAME),$(call toupper,$(LINUX_KARCH)) LEDE Linux-$(LINUX_VERSION))' -d $@ $@.new
                -O linux -T kernel \
                -C $(1) -a $(KERNEL_LOADADDR) -e $(if $(KERNEL_ENTRY),$(KERNEL_ENTRY),$(KERNEL_LOADADDR)) \
                -n '$(if $(UIMAGE_NAME),$(UIMAGE_NAME),$(call toupper,$(LINUX_KARCH)) LEDE Linux-$(LINUX_VERSION))' -d $@ $@.new
-       @mv $@.new $@
+       mv $@.new $@
 endef
 
 define Build/buffalo-enc
 endef
 
 define Build/buffalo-enc