package-ipkg.mk: add missing semicolon (#19381)
[openwrt/openwrt.git] / include / package-ipkg.mk
index d370644e98726f32ba063f2705fd4ad0be8b3569..36091dcc81f7eb259b2eb996ecacb26f3585ff02 100644 (file)
@@ -21,7 +21,7 @@ define BuildIPKGVariable
 ifdef Package/$(1)/$(2)
   $$(IPKG_$(1)) : VAR_$(2)$(3)=$$(Package/$(1)/$(2))
   $(call shexport,Package/$(1)/$(2))
-  $(1)_COMMANDS += echo "$$$$$$$$$(call shvar,Package/$(1)/$(2))" > $(2)$(3); $(if $(4),chmod 0755 $(2)$(3))
+  $(1)_COMMANDS += echo "$$$$$$$$$(call shvar,Package/$(1)/$(2))" > $(2)$(3); $(if $(4),chmod 0755 $(2)$(3));
 endif
 endef