include: remove XZ host prereq
[openwrt/openwrt.git] / include / prereq-build.mk
index c3b88db6271631e6fb5a8f720825fcb547dd7d67..4a0509ac00380a272821158b22a29abd0150f511 100644 (file)
@@ -26,7 +26,7 @@ $(eval $(call TestHostCommand,case-sensitive-fs, \
 
 $(eval $(call TestHostCommand,proper-umask, \
        Please build with umask 022 - other values produce broken packages, \
-       umask | grep -xF 0022))
+       umask | grep -xE 00[012][012]))
 
 $(eval $(call SetupHostCommand,gcc, \
        Please install the GNU C Compiler (gcc), \