upstream style quilt refresh
[openwrt/openwrt.git] / include / quilt.mk
index 58ced886c57f52fee607bc40ddf6c7655ff979c0..ffc5850d853d52a1802f2d22afd4148dd15e760d 100644 (file)
@@ -148,7 +148,7 @@ define Build/Quilt
   refresh: quilt-check
        @cd $(PKG_BUILD_DIR); quilt pop -a -f >/dev/null 2>/dev/null
        @cd $(PKG_BUILD_DIR); while quilt next 2>/dev/null >/dev/null && quilt push; do \
-               quilt refresh --quiltrc=/dev/null --no-timestamps; \
+               quilt refresh -p ab --no-index --quiltrc=/dev/null --no-timestamps; \
        done; ! quilt next 2>/dev/null >/dev/null
        $(Quilt/Refresh)