add a gpio feature for devices supporting the generic GPIO interface
[openwrt/openwrt.git] / include / target.mk
index 4f10a3db2bf19a2606b7d2487f550295649e261c..ce842da7951e469d2f994d1b51ed313d5d1a7611 100644 (file)
@@ -126,6 +126,9 @@ ifeq ($(DUMP),1)
     .SILENT: $(TMP_CONFIG)
     .PRECIOUS: $(TMP_CONFIG)
 
+    ifneq ($(CONFIG_GENERIC_GPIO),)
+      FEATURES += gpio
+    endif
     ifneq ($(CONFIG_PCI),)
       FEATURES += pci
     endif