kernel: include: remove last .0 from kernel versions again
[openwrt/openwrt.git] / include / uclibc++.mk
index 817484377fcee9c0f55f5238e57a4e62bc791848..a1a61f26d419fdbebb0f9f94a60010a398a17f31 100644 (file)
@@ -8,5 +8,9 @@ PKG_PREPARED_DEPENDS += CONFIG_USE_UCLIBCXX
 CXX_DEPENDS = +USE_UCLIBCXX:uclibcxx +USE_LIBSTDCXX:libstdcpp
 
 ifneq ($(CONFIG_USE_UCLIBCXX),)
-  TARGET_CXX="g++-uc"
+ ifneq ($(CONFIG_CCACHE),)
+  TARGET_CXX_NOCACHE=g++-uc
+ else
+  TARGET_CXX=g++-uc
+ endif
 endif