prevent autoheader invocation, clean autotools patch.
[openwrt/openwrt.git] / openwrt / package / linux-atm / Makefile
index 9d9aa6576b4dcb1faceddd781870ebfe9321c972..5b75e195522f1feb16806119e159ef6bd45a994c 100644 (file)
@@ -31,6 +31,12 @@ define Package/br2684ctl
  DESCRIPTION:=ATM RFC2684 bridging utility
 endef
 
+define Build/Configure
+       $(call Build/Configure/Default,)
+       # prevent autoheader invocation
+       touch $(PKG_BUILD_DIR)/stamp-h.in
+endef
+
 define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)