include/rootfs.mk: pass additional files dir to prepare_rootfs as an argument
[openwrt/openwrt.git] / package / Makefile
index 0aefbb80236d321f6740a5ca259b4e508dd256ef..a83b350b0683d797c85efc8870df9d0d5bf5098b 100644 (file)
@@ -75,7 +75,7 @@ $(curdir)/install: $(TMP_DIR)/.build $(curdir)/merge $(if $(CONFIG_TARGET_PER_DE
 
        $(CP) $(TARGET_DIR) $(TARGET_DIR_ORIG)
 
-       $(call prepare_rootfs,$(TARGET_DIR))
+       $(call prepare_rootfs,$(TARGET_DIR),$(TOPDIR)/files)
 
 $(curdir)/index: FORCE
        @echo Generating package index...