Fix config checks for Image Builder and SDK - only build them when requested. Clear...
[openwrt/openwrt.git] / package / Makefile
index eafd8cbe6e75f7b12553a147132e461dc9a6c9ff..cd4304e667a68da332792fb29595fa1f27673989 100644 (file)
@@ -50,7 +50,9 @@ prereq: $(PREREQ_PACKAGES)
 download: $(DOWNLOAD_PACKAGES)
 compile-targets: $(COMPILE_PACKAGES)
 compile:
+       @-rm -f $(PACKAGE_DIR)/*.ipk
        $(MAKE) compile-targets
+
 install-targets: $(INSTALL_PACKAGES)
 install:
        rm -rf $(BUILD_DIR)/root