remove hardcoded package name
[openwrt/openwrt.git] / package / Makefile
index 34eba4e3b1e75fdded00d13766f4607ad061756f..eafd8cbe6e75f7b12553a147132e461dc9a6c9ff 100644 (file)
@@ -51,7 +51,7 @@ download: $(DOWNLOAD_PACKAGES)
 compile-targets: $(COMPILE_PACKAGES)
 compile:
        $(MAKE) compile-targets
-install-targets: base-files-install $(INSTALL_PACKAGES)
+install-targets: $(INSTALL_PACKAGES)
 install:
        rm -rf $(BUILD_DIR)/root
        $(MAKE) install-targets