fix path to the snapshot packages (snapshot build/upload needs to be fixed as well)
[openwrt/openwrt.git] / package / base-files / Makefile
index f5bf1adce74419c3f0a46c050425dc421624649b..3e83c01d93d50189a044b5696b50234e76772d00 100644 (file)
@@ -139,7 +139,7 @@ define Package/base-files$(TARGET)/install
                fi \
        )
        $(SED) 's,$$$$R,r$(REV),g' $(1)/etc/banner
-       $(SED) 's,$$$$S,$(BOARD)-$(KERNEL),g' -e 's,$$$$A,$(ARCH),g' $(1)/etc/ipkg.conf
+       $(SED) 's,$$$$S,$(BOARD),g' -e 's,$$$$A,$(ARCH),g' $(1)/etc/ipkg.conf
        mkdir -p $(1)/dev
        mkdir -p $(1)/etc/crontabs
        mkdir -p $(1)/jffs