layerscape: add ls1012afrdm device support
[openwrt/openwrt.git] / package / boot / uboot-layerscape-armv8_32b / Makefile
index 1e0eb34171a86a1e0e9231e6b68cee9452a59aa7..0f1ee08fc1834876be87561f37a5308c5b71afb2 100644 (file)
@@ -17,8 +17,8 @@ PKG_RELEASE:=1
 # uboot-layerscape's source code.
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=https://github.com/yangbolu1991/u-boot-lede.git
-PKG_SOURCE_VERSION:=050c7f11e2ad1a005baa8816699a5c4543dab70c
-PKG_MIRROR_HASH:=ebd63c29417616240090930d50bbce46956de8ddc3f2aa1b238da286ff66794a
+PKG_SOURCE_VERSION:=43cb4c0fcab237f8daa39c393cc1441b76b99fcf
+PKG_MIRROR_HASH:=f0ef74cd0a4aecd727e8c4046b50a869ddec8a4f382da77475ec433f86cdc39a
 
 PKG_MAINTAINER:=Yangbo Lu <yangbo.lu@nxp.com>
 
@@ -47,6 +47,7 @@ define Build/InstallDev
        $(CP) $(PKG_BUILD_DIR)/ls1043ardb-uboot.bin $(STAGING_DIR_IMAGE)/ls1043ardb-armv8_32b-uboot.bin
        $(CP) $(PKG_BUILD_DIR)/ls1046ardb-uboot.bin $(STAGING_DIR_IMAGE)/ls1046ardb-armv8_32b-uboot.bin
        $(CP) $(PKG_BUILD_DIR)/ls1012ardb-uboot.bin $(STAGING_DIR_IMAGE)/ls1012ardb-armv8_32b-uboot.bin
+       $(CP) $(PKG_BUILD_DIR)/ls1012afrdm-uboot.bin $(STAGING_DIR_IMAGE)/ls1012afrdm-armv8_32b-uboot.bin
 endef
 
 $(eval $(call BuildPackage,uboot-layerscape-armv8_32b))