packages: uboot-mxs: do no modify the U-Boot image, copy as-is
[openwrt/openwrt.git] / package / boot / uboot-mxs / Makefile
index a6a137ce434d92a964b723e8918fedd67fdb8d54..eee73d27b42ee1927385036145577fee33907999 100644 (file)
@@ -77,7 +77,7 @@ endef
 
 define Package/uboot/install/default
        $(INSTALL_DIR) $(BIN_DIR)/uboot-$(BOARD)-$(1)
-       dd if=$(PKG_BUILD_DIR)/u-boot.sb of=$(BIN_DIR)/uboot-$(BOARD)-$(1)/uboot-$(BOARD)-$(1).sb bs=512 seek=4
+       $(CP) $(PKG_BUILD_DIR)/u-boot.sb $(BIN_DIR)/uboot-$(BOARD)-$(1)/uboot-$(BOARD)-$(1).sb
 endef
 
 define Package/uboot/install/template