perf: remove linux 4.4 workarounds
[openwrt/openwrt.git] / package / devel / perf / Makefile
index 61388580d56f3d9ae0b57bc6d23f7aa47692629f..4defdd8c4efd8c007e0eb14287a7f213be167a3e 100644 (file)
@@ -61,12 +61,6 @@ MAKE_FLAGS = \
        WERROR=0 \
        prefix=/usr
 
-ifdef CONFIG_LINUX_4_4
-ifdef CONFIG_USE_MUSL
- MAKE_FLAGS += EXTRA_CFLAGS="-I$(CURDIR)/musl-include -include $(CURDIR)/musl-compat.h -D__UCLIBC__"
-endif
-endif
-
 define Build/Compile
        +$(MAKE_FLAGS) $(MAKE) $(PKG_JOBS) \
                -C $(PKG_BUILD_DIR) \