kernel: omap_wdt module load typo
[openwrt/openwrt.git] / package / kernel / linux / modules / other.mk
index 73251b8cf8f3e2fcf9d3d94c183d4b2f5eec195f..55fb6f1a70180fd4e7390d0e108d0942e7d170d9 100644 (file)
@@ -476,7 +476,7 @@ define KernelPackage/wdt-omap
   DEPENDS:=@(TARGET_omap24xx||TARGET_omap35xx)
   KCONFIG:=CONFIG_OMAP_WATCHDOG
   FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/omap_wdt.ko
-  AUTOLOAD:=$(call AutoLoad,50,omap_wdt.ko,1)
+  AUTOLOAD:=$(call AutoLoad,50,omap_wdt,1)
 endef
 
 define KernelPackage/wdt-omap/description