ramips: fix mt76x8 dependencies
[openwrt/openwrt.git] / package / kernel / mt76 / Makefile
index 8fa3267180c897aaad07466111a1273d72dbceae..2a10f1a7a76567bca0efd65f322ccaccb885af52 100644 (file)
@@ -96,7 +96,7 @@ endef
 
 define KernelPackage/mt7603/install
        $(INSTALL_DIR) $(1)/lib/firmware
 
 define KernelPackage/mt7603/install
        $(INSTALL_DIR) $(1)/lib/firmware
-       cp $(if $(CONFIG_TARGET_ramips_mt7628)$(CONFIG_TARGET_ramips_mt7688), \
+       cp $(if $(CONFIG_TARGET_ramips_mt76x8), \
                $(PKG_BUILD_DIR)/firmware/mt7628_e1.bin \
                $(PKG_BUILD_DIR)/firmware/mt7628_e2.bin \
                ,\
                $(PKG_BUILD_DIR)/firmware/mt7628_e1.bin \
                $(PKG_BUILD_DIR)/firmware/mt7628_e2.bin \
                ,\