package/elfutils: add CFLAG -Wno-format-nonliteral
[openwrt/openwrt.git] / package / libs / elfutils / Makefile
index 869513f16f218c3372edc89c63160037342790e2..a726691d3ac0f5414d69e6a5182acc10b0f4dfd1 100644 (file)
@@ -68,7 +68,7 @@ endif
 CONFIGURE_ARGS += \
        --without-lzma
 
-TARGET_CFLAGS += -D_GNU_SOURCE -Wno-unused-result
+TARGET_CFLAGS += -D_GNU_SOURCE -Wno-unused-result -Wno-format-nonliteral
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include