More libtool madness: Every package which was using c++ and libtool fixup was linked...
[openwrt/openwrt.git] / package / libtool / Makefile
index f179cd7c2a45487026d127174bf46c782454a5ed..8d50a7adacb0c136c3a543340a9170e8fbc0d1d5 100644 (file)
@@ -45,6 +45,8 @@ define Build/InstallDev
        mv $(2)/lib/* $(1)/usr/lib/
        mv $(2)/include/* $(1)/usr/include/
        $(SED) 's,\(hardcode_into_libs\)=yes,\1=no,g' $(2)/bin/libtool
+       $(CP) $(2)/bin/libtool $(2)/bin/libtool-ucxx
+       $(SED) 's,-lstdc++,-luClibc++,g' $(2)/bin/libtool-ucxx
 endef
 
 define Package/libltdl/install