authsae: update to latest version
[openwrt/openwrt.git] / package / network / services / authsae / Makefile
index 0e181d9..e7f786f 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=authsae
-PKG_VERSION:=2013-07-24
+PKG_VERSION:=2014-06-09
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://github.com/cozybit/authsae.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE_VERSION:=f5693a3ee8dcc4e11d25acc4e75f5d154c0b302b
+PKG_SOURCE_VERSION:=8531ab158910a525d4bcbb3ad02c08342f6987f2
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 
 PKG_BUILD_PARALLEL:=1
@@ -22,6 +22,8 @@ CMAKE_INSTALL:=1
 
 CMAKE_OPTIONS += -DSYSCONF_INSTALL_DIR=/etc
 
+PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+
 include $(INCLUDE_DIR)/package.mk
 include $(INCLUDE_DIR)/cmake.mk
 
@@ -29,7 +31,7 @@ define Package/authsae
   SECTION:=net
   CATEGORY:=Network
   TITLE:=80211s mesh security
-  DEPENDS=+libopenssl +libconfig +libnl-tiny +@OPENSSL_WITH_EC
+  DEPENDS:=+libopenssl +libconfig +libnl-tiny +@OPENSSL_WITH_EC
 endef
 
 TARGET_CFLAGS += -D_GNU_SOURCE