treewide: fix shellscript syntax errors/typos
[openwrt/openwrt.git] / package / network / services / hostapd / Makefile
index 96b652f67165e0be0419e0ef140e5580e086f110..0e729a83e80c76813e3775dfae3cbd73852a4f95 100644 (file)
@@ -7,7 +7,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=hostapd
-PKG_RELEASE:=1
+PKG_RELEASE:=5
 
 PKG_SOURCE_URL:=http://w1.fi/hostap.git
 PKG_SOURCE_PROTO:=git
@@ -242,7 +242,7 @@ define Package/eapol-test
   SECTION:=net
   CATEGORY:=Network
   VARIANT:=supplicant-full
-  DEPENDS:=$(DRV_DEPENDS)
+  DEPENDS:=$(DRV_DEPENDS) +WPA_SUPPLICANT_OPENSSL:libopenssl
 endef
 
 
@@ -350,7 +350,7 @@ endef
 
 define Package/hostapd-common/install
        $(INSTALL_DIR) $(1)/lib/netifd
-       $(INSTALL_DATA) ./files/netifd.sh $(1)/lib/netifd/hostapd.sh
+       $(INSTALL_DATA) ./files/hostapd.sh $(1)/lib/netifd/hostapd.sh
 endef
 
 define Package/hostapd/install