add nvram fixup script
[openwrt/openwrt.git] / package / nvram / Makefile
index 87e8b0659eaeed14317666a56fc4af5849cbc730..318e4d593e8b035fe02c99ded443380701454c6f 100644 (file)
@@ -40,6 +40,8 @@ define Build/UninstallDev
 endef
 
 define Package/nvram/install
+       $(INSTALL_DIR) $(1)/etc/init.d
+       $(INSTALL_BIN) ./files/nvram.init $(1)/etc/init.d/nvram
        $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_BUILD_DIR)/lib{nvram,shared}*.so $(1)/usr/lib/
        $(INSTALL_DIR) $(1)/usr/sbin