Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/openwrt.git] / package / openssl / Makefile
index 555099bd07a9795ba51fa2247c77ca76e9cb24e4..4a6dcdbe5e3c79896a8318c5429e03c89c78e47b 100644 (file)
@@ -137,7 +137,7 @@ define Package/openssl-util/install
        $(INSTALL_DIR) $(1)/etc/ssl/private
        chmod 0700 $(1)/etc/ssl/private
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/openssl $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/openssl $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,libopenssl))