replace lots of manual install commands with INSTALL_* variables
[openwrt/openwrt.git] / package / pcmcia-cs / Makefile
index 78419de75d49f9818e46bc08e04fb65aea61b1b8..2e312fbf12ac1426efe72369b95a87a710b97a8d 100644 (file)
@@ -58,9 +58,9 @@ define Build/Compile
 endef
 
 define Package/pcmcia-cs/install
-       install -d -m0755 $(1)/etc
+       $(INSTALL_DIR) $(1)/etc
        $(CP) $(PKG_INSTALL_DIR)/etc/pcmcia $(1)/etc/
-       install -d -m0755 $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/sbin/cardctl $(1)/usr/sbin/
        $(CP) $(PKG_INSTALL_DIR)/sbin/cardmgr $(1)/usr/sbin/
 endef